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1. Introduction
The JC-100 Control Utility software controls the functions of the JC-100.

1-1. Features
• Customization function of the key setting

The commands assigned to function keys can be changed. This software can change the settings of 
some commands. In addition, some commands can only be set using this software.

• File I/O function of the key assignment information

The command information (key assignment information) allocated to the function keys can be output 
to a file. The file is useful for sharing the same key assignment across multiple controllers.

• Read/write function of monitor setting

The setting can be easily changed by storing the adjustment settings of the monitor in the JC-100. The 
monitor setting can be written into and read from a file   to apply the setting to a monitor.
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2. Setting Up

2. Setting Up

2-1. System Requirements
JC-100 Control Utility Software operates under the system shown below.

OS Microsoft Windows XP(32 bit)

Microsoft Windows Vista(32 bit)

Microsoft Windows 7 (32 bit)
Supported controllers JC-100

2-2. Installing the JC-100 Control Utility

Note

• To install JC-100 Control Utility, the “PC administrator” account is required as a user account.

• Please consult your system administrator for your account.

To install the software from the JC-100 Control Utility Disk (CD-ROM)

1 	 Insert	the	“JC-100	Control	Utility	Disk”	to	the	CD-ROM	drive.

Menu opens automatically. Click “Software” tab.

Click “JC-100 Control Utility” on the menu.

Go to Step 2 (page 5).

Tips

• If the menu does not appear automatically, select [Start] - [Run]. Click [Browse] and select  

“Launcher.exe” of the “JC-100 Control Utility”. Click [OK] then the menu starts up. 

To download and install the software from our website

1 	 After	unzip	the	downloaded	file,	click	“setup.exe”.	

The setup wizard starts up.

Go to Step 2 (page 5).
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2	 Install	the	software.	

Follow the instruction of the menu to install the software.

Tips

• If your OS is Windows XP, the “Security Warning” dialog may appear.*1

Click [Run] to open the menu.

*1 The “Security Warning” dialog box does not appear depending on the setting

• If your OS is Windows Vista or Windows 7 the “User Account Control” dialog may appear.*2

Click [Continue] (Windows Vista)/ [Yes] (Windows 7) to activate the menu.

*2 The “User Account Control” dialog box does not appear depending on the setting.

Note

• If your OS does not meet the system requirements, the error message will appear and the 

installation will not be executed.
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2. Setting Up

2-3. Uninstalling the JC-100 Control Utility

Windows XP

1 	 Select	[Control	Panel]	-	[Add	or	Remove	Programs]

2 	 Select	“JC-100	Control	Utility”	from	the	list	and	click	[Remove]	to	remove	the	
software

Windows Vista / Windows 7

1 	 Select	[Control	Panel]	-	[Programs]	and	click	[Uninstall	a	Program]

2 	 Select	“JC-100	Control	Utility”	from	the	list	and	click	[Uninstall]



3. Startup and exit

7

3. Startup and exit

3-1. Starting JC-100 Control Utility Software

1 	 Turn	the	controller's	FUNC	switch	to	the	“PROG”	position

2 	 Connect	the	controller’s	USB	upstream	port	with	the	PC’s	USB	downstream	port.

Note

• If the PC is connected to multiple controllers with USB cables, this software cannot recognize 

the controller. Connect one controller only with the PC.

3 	 Click	[Start]	-	[All	programs]	-	[EIZO]	-	[JC-100	Control	Utility]

3-2. Display the version information

Select [About JC-100 Control Utility] in the Help menu

The version information screen is displayed.

3-3. Exit

Select [Exit] in the File menu

The software exits.

Tips

• To use the controller for monitor control, turn the controller’s FUNC switch to the “CTRL” position.

• After the FUNC switch is turned to the “CTRL” position, press the START button to restart this 

controller.
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4. Customizing the key settings

4. Customizing the key settings
The commands allocated to function keys of the controller can be changed.

4-1. Main screen
The screen below is the one that first displays after the software is started. 

Select a command for 
each key. 

Cancels edits to key assignments and 
returns to previous state. 

Sends the key assignment infor-
mation to the controller. 
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4-2. Editing the command settings
The commands allocated to the function keys can be customized. 

Procedure

1 	 Click	the	button	corresponding	to	the	desired	function	key.

Upper: Customizes the command that is activated by simply clicking the 
command button.

Lower: Customizes the command that is activated by pressing the com-
mand button for 3 seconds or more.

Whether the upper or lower button is pressed, the key assignment screen appears. 

2 	 Set		the	key's	command.

A command can be chosen according to the duration for which the key is pressed (short key press 
and long key press for 3 seconds or more). For more information on the available commands, 
refer to “Configurable command list” (page 10).

Valid when the selected command can be customized.
“Customizing the commands” (page 11)

Press [OK] to exit the adjustment.

3 	 Set	up	all	the	function	key	commands	that	you	want	to	customize.

4 	 Click	[Transfer	key	assignment	to	controller].	

The assignment information is transferred to the controller

Tips

• To restore the original command setting of the function key, click [Discard changes]. 



10

4. Customizing the key settings

Configurable command list

For more information on the commands in the controller’s default setting, refer to the User’s Manual of 
the controller. 

Command Short key 
press

Long key 
press

Details

DVI/DSUB √ - Changes the DVI/D-SUB signal input.
SDI √ - Changes the SDI input signal.
Screen Size √ - Changes the scale factor of the screen.
Signal Format √ - Changes the SDI signal format.
Safety Zone* √ - Sets up Safety Zone. 

The commands can be customized. (see page 11)
Established in combination with Save Safety Zone Setting. 
Press the function key to change the setting.

Turn the jog dial to scale up/down the frame. The frame 
size can be in the range between 80% and 100%.

Option: HDTV 16:9 / HDTV 4:3 / HDTV 720P / NTSC1 / 
NTSC2 / PAL1 / PAL2 / No frame

Color Mode √ - Changes the Color Mode.
Gamma √ - Adjusts the gamma value.
Linear √ √ Changes the image processing setting.
Color Temperature √ - Adjusts the color temperature.
Emulation 0~3* √ √ Reserved for expansion in the future.
Brightness √ √ Adjusts the brightness.
Black Level √ - Adjusts the black level.
Mono Color √ √ Displays the screen in monochrome. The commands can 

be customized. (see page 11)
Scan Type* √ - Changes the scan type. 
RGB Gain* √ - Adjusts each RGB gain. 
Gain √ √ Adjusts the Gain value.
Information √ √ Displays the monitor information screen. 
System Information √ √ Displays the version of the controller and monitor. 
Save Mode 0~5* √ √ Press the function key to save the adjustment conditions of 

the color mode displayed into up to six controllers.

For more information on the saved content, refer to page 11.
Load Mode 0~5* √ √ Press the function key to load the adjustment conditions 

of the color mode saved using Save Mode 0 to 5 and then 
transfer it to the monitor. 

10-bit/8-bit Display* √ √ Changes the display between the 10-bit and 8-bit display.
Save Safety Zone Setting* √ √ Saves the Safety Zone setting.

For more information on the saved content, refer to page 11.
— √ √ Does not apply any command to the key.

* The	command	can	be	set	up	by	using	JC-100	Control	Utility.

Pair commands

The commands Safety Zone and Save Safety Zone Setting, Save Mode 0 to 5 and Load Mode 0 to 5, and 
Information and System Information are called pair commands. When one command is set as a short 
press command, the other is set as a long press command. For example, when Save Mode 1 is set as a 
short press command, Load Mode 1 is automatically set as a long press command.

Tips

• Even if one of the pair commands is set as a long press command, the corresponding short press 

command is not changed.

• The functions applied to the pair commands can be changed while setting up the commands. 
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Customizing the commands

The contents applied to the controller by the Safety Zone and Mono Color commands can be changed.

Safety Zone Mono Color

Settings saved for Save Mode 0 to 5

The following settings are saved on the controller as the contents of the commands Save Mode 0 to 5.

• Color Mode

• Brightness

• Black Level

• Gamma

• Color Temperature

• RGB Gain

• 10-bit/8-bit Display

Note

• The settings saved and applied are only for the SDI input.  

Settings saved for Save Safety Zone Setting

The following settings are saved on the controller as the content of the command Save Safety Zone 
Setting.

• Settings displayed (NTSC1, etc.)

• Frame size of every Safety Zone (%)
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4. Customizing the key settings

4-3. Resetting controller settings
Various settings of the controller can be reset to the factory default settings. 

Resetting the key assignment information

Select [Reset] and [Reset key assignment to default(R)…] in the File menu to reset the key assignment 
information in the controller.

Resetting the mode settings to default

Select [Reset] and [Reset Mode settings to default(M)…] in the File menu to reset the mode settings 
saved using Save Mode 0 to 5 to the controller.

Resetting the content saved in Safety Zone

Select [Reset] and [Reset Safety Zone settings to default(Z)…] in the File menu to reset the settings 
saved on the controller using Safety Zone.
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5. File I/O
The customized settings for function keys and color mode can be written into a file.

5-1. Writing and transferring the mode setting to the controller
The adjustment conditions of the monitor can be written into a file. In addition, the adjustment 
conditions of the monitor can be loaded from the file and transferred to the controller.

Save the mode setting into the controller

To write the mode setting into a file or transfer the mode setting to the controller, the command setting 
of the controller needs to be changed. Set a command of Save Mode 0 to 5 to the function key.  
For more information refer to the “4-2. Editing the command settings” (page 9).

Write procedure

1 	 Select	[Save	mode	settings	as	file(S)…]	in	the	File	menu.

The file save screen is displayed.

2 	 Click	[Browse]	to	specify	the	filename.

Specify the filename.

When the filename is specified, the [Save] button becomes available.

3 	 Click	[Save]	to	save	the	file.

When the file is successfully saved, a message is displayed.

Tips

• The file extension to be written is .jgc.
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5. File I/O

Transfer procedure

1 	 Select	[Transfer	mode	settings	from	file	to	controller(L)…]	in	the	File	menu.

The file transfer screen is displayed.

2 	 Click	[Browse]	to	specify	the	file.

Specify the filename.

When the file is loaded successfully, the [Transfer] button becomes available.

3 	 Click	[Transfer].

When the file is successfully transferred, a message is displayed and the content of the mode setting 
file is transferred to the controller.

Tips

• To transfer the mode settings transferred to the controller again to the monitor, follow the 

procedure below:

1. Apply one command of Save0 to 5 to a function key of the controller.

2. Connect the controller’s USB downstream port with the monitor’s USB upstream port with 
a USB cable.

3. Turn the controller’s FUNC switch to the “CTRL” position.

4. Press the controller’s START button.

5. Press the key to which one of Load Mode 0 to 5 is applied.
As Load 0 and Save 0 are pair commands (page 10), be aware that pressing a key for the 
wrong duration could execute the Save operation and thus the settings loaded from the file 
could be discarded.
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5-2. Writing and reading the key assignment information
The key assignment information can be written into a file. In addition, the command settings in the 
controller can be written into a file by loading the file. 

Write procedure

1 	 Select	[Save	key	assignment	as	file(W)…]	in	the	File	menu.

2 	 Specify	the	filename	and	save	the	file.

A message is displayed.

Tips

• The assignment information is written into the csv file. 

Read procedure

1 	 Select	[Load	key	assignment	from	file(E)…]	in	the	File	menu.	

2 	 Specify	the	file	to	be	read.

A message is displayed and the command settings are reflected in the main screen.

Tips

• To transfer the command settings loaded from the file to the controller, click [Transfer key assignment 

to controller(T)…].
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6. Attaching Overlay Sheet

6. Attaching Overlay Sheet
When the command setting of a function key is changed in the controller, the function key’s name can be 
written in the Overlay Sheet and the sheet can be attached to the controller.

Note

• Write down the name of the function key on the Overlay Sheet.

• Use an oil-based pen.

Attaching

1 	 Write	down	the	name	on	the	Overlay	Sheet.

2 	 Attach	the	Overlay	Sheet	as	shown	below.
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7. Troubleshooting
If a problem still remains after applying the suggested remedies, contact your local dealer.

Problems Possible cause and remedy
1. The software does not recognize the 

controller.
• Check whether the controller and PC are connected via the 

USB cable.

• Check whether the controller’s FUNC switch is set to the “CTRL” 
position.

• If the PC is connected to multiple controllers with USB cables, 
this software cannot recognize the controller. Connect only one 
controller with the PC.

2. The command setting is not reflected in the 
controller.

• Check whether the controller and PC are connected via the 
USB cable.

• Click [Transfer key assignment to controller(T)…].
3. A command cannot be set as a long press 

command. 
• It is not possible to set any command that is not displayed in the 

[Long key press] pulldown list.
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